Sky, реквестуем комментарии по поводу случившегося.
Объяснять особенно нечего.
Вы наверное помните как по началу начало
выдавать белую страницу вместо отправки
сообщения. Вот это было только начало —
mysql-server начал отваливаться даже без сильной
нагрузки. Причину я выяснить никак не смог,
а оперативку проверить не догадался.
Поэтому я подумал, что просто «коробочный»
старый мускул говно и решил поставить
свежий… . apt-get remove mysql-server … и тут система
начала сыпаться, везде полезли ошибки при
попытке установки или компилировании
пакетов. Даже архиваторы перестали
нормально работать выдавая ошибки.
Вобщем побежал я в супорт плакаться, там
ребутили ребутили, потом проверили
оперативу и потом ее заменили, потом
поставили другой хард и на него свежую ОС, а
старый хард подключили дополнительным на
некоторое время, чтобы забрать данные.
Сутки я убил чтобы переписать файлы, и еще
потом сутки, чтобы поднять сервер. Почему
сутки? Просто решил на этот раз собрать всё
из сорцов в /usr/local/. Так надежнее с точки
зрения — если что сносить. После суток
секса с сорцами — я понял только одно — НУ
ЕГО НАХУЙ, первый и последний раз я собираю
это сам. То блядь это не ставится, то это не
компилируется, то это просит то, то сё, а там
сервер с нужной библиотекой вообще упал и
хз где взять, а потом еще чтонибудь не так.
Ебаный хуй. Не не не не — в следующий раз
только apt-get install и хуй с ним что версия
древняя.
So slow.
Педалик такой Педалик
Эпичный говноед.
Не мог подключить lenny-backports и взять оттуда свежую версию mysql-server?
SAGE
s/lenny-backports/debian-backports
ебаный тупой прыщеблядок
Мама за то что уроки не сделал не ругала? Велосипед с педалями могла забрать
>>175061
(← + Сtrl) вернуться назадк новым сообщениям (Сtrl + →)